Back to overview
Downtime

Login outage – Supabase authentication down

Nov 24 at 10:58am CET
Affected services
wintro.app

Resolved
Nov 24 at 11:00am CET

Supabase has resolved their incident, and logins to Wintro are working again.

We’ve verified that authentication is back to normal. If you still have issues logging in, please try a hard refresh or log out and log back in, and contact us at support@wintro.ai if the problem persists.

Thank you for your patience, and sorry for the disruption.

Created
Nov 24 at 10:58am CET

We’re currently experiencing a login outage in Wintro.
Our authentication provider (Supabase) is having an incident, which prevents new logins.

We’re monitoring Supabase’s incident and will update this page as soon as we have more information.