Back to overview
Downtime

Application Unavailable Due to Cloudfare Issues

Dec 05 at 09:58am CET
Affected services
wintro.app

Resolved
Dec 05 at 10:13am CET

Cloudflare has resolved their system-wide outage, restoring full connectivity to our Supabase backend. All Wintro features and data services are now back online. We are currently monitoring system performance to ensure stability as global traffic normalizes; however, you should be able to log in and use the app as normal.

Created
Dec 05 at 09:58am CET

Wintro is currently experiencing a service outage impacting all application features. This disruption is caused by a widespread outage at Cloudflare, which is preventing connectivity to our backend infrastructure provider, Supabase. As a result, Wintro is unable to process user requests or retrieve data. Our engineering team is monitoring the status of both upstream providers and will restore full service as soon as their systems recover.